0 votes

Hello, I have tried to use Zoiper as the standard program for url:sip protocol. 

But when I go to my standard programs, I cant use Zoiper as standard for url:sip protocols.?

It happend when I was upgrading to Windows 10 from Windows 7. 

in Windows by (180 points)

1 Answer

0 votes

Hello, are you using zoiper 3 Biz or Zoiper 3 Free?

Open settings -> preferences -> Automation -> General and click Manage protocol associations.


by (23.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,620 users