0 votes
in Mac by (120 points)

1 Answer

+1 vote

Hi,

Zoiper3 for MacOS is 32 bit application.

32-bit applications are no-longer supported on Mac OS Catalina. Try migrating to Zoiper5.

by (34.3k points)

Are you saying that Zoiper 5 might work with Catalina, or that it does work with Catalina?


Zoiper5 fully supports MacOS Catalina.

Zoiper3 will not work on it.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,760 users