My smartphone installation of Zoiper does not ring when i call my voip number.

+1 vote

Hi All, 

for some reason, and although i have registered my SIP account in my Zoiper on my Windows 8, Lumia 920 smartphone, when i call my VOIP number(from a landline), it does not ring on my mobile. 

It says, "registered" and "available", which means it is ready to accept calls. But, when i call from a land line, i hear no ringing neither the phone rings.

I have an X-Lite installation on my Windows 7 PC for testing purposes, and it works like a charm...

Can you please help me with this?

Many thanks in advance.

Best Regards,

Christos.

asked Oct 19, 2015 in Windows Phone by Polemarxos Christos (170 points)  
share

2 Answers

+1 vote

Please make sure the account is used on only one softphone at the same time.

answered Oct 19, 2015 by Katina (23,890 points)  
share

I have tested again, without any other softphone running.
I get no ringing tone from the device i am calling my VOIP number.
My mobile phone does not ring either.


What can i do next?

Thank you.
0 votes

And i am receiving notifications from my VOIP provider although no ringing...

answered Oct 19, 2015 by Polemarxos Christos (170 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 07/2019
  1. Tsetso.Zdravkov

    25800 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets