0 votes

If I am typing away in Outlook, or notes, or any other software, and my extension rings, the Zoiper box pops up and I immediately start typing in the "search" bar, what I was typing in Outlook.  Very annoying.  Know how to turn that off?  It doesn't happen like that for some of my team mates.

in Windows by (120 points)

1 Answer

0 votes

Hi,

Try going to Settings -> Behaviour -> disable the "Focus window on incoming call"

by (34.3k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,543 users