Awesome q2a theme
+1 vote

Hello there,


Looks like Zoiper5 still does not support HiDPI/scaling on Linux. Is it built using GTK2?

Please, check the attached screenshot.  The Zoiper window is tiny with very small fonts. All other software works well with HiDPI nowadays.

https://imagebin.ca/v/5N9rtCUETMSv

Thank you.

in Linux by (130 points)

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,437 questions
1,542 answers
2,312 comments
132,547 users