0 votes

Hi, I use Zoiper on my Android smartphone.

I have to different SIP accounts (different server and different login), which are both available in the specific WiFi only. I configured both accounts, but only the standard account connects. 

If I am at location A and account A is standard, it works fine. Moving to location B, Zoiper tries to connect to account A which is not working. I need to switch the standard account manually.

Is there a way of assigning a WiFi network to the account. Or can Zoiper be configured connecting to both.

I already checked Tasker, but could not find any integration for Zoiper.

Thanks for your help


in Android by (130 points)

1 Answer

–1 vote

When using SIP protocol one way or missing audio or unable to register issues mostly appear due to configuration problems. The issues usually appear if the configuration is not adjusted accordingly to the wireless or 3g/4g network.

In most cases this can be resolved by altering the account configuration.
Run Zoiper for Android and go to Config. Select Accounts and click on the affected account. Scroll down to Network Settings.

Try enabling or disabling RPORT for signalling, save the changes and try to make a call.
If the issue persists, open the Network Settings again and activate or deactivate STUN*. Save the changes and make a test call.
• By default, Zoiper for Android is using stun.zoiper.com. Your provider might have their own prefferred STUN server.
If the issue persists, open the Network Settings once again and try enabling or disabling RPORT for media. Save the changes and make a test call.

Try different combinations of these settings to achieve better results.

by (23.9k points)
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
137,760 users