0 votes

Hi,


Recently I was having trouble with having no outbound sound on Zoiper. I have now come to realise that if I completely shut Skype for Business down, Zoiper works perfectly.

Why would Skype be interfering with Zoiper and what can I do to fix it?

It's very important for my job that I have both running at the same time.


Cheers

in General by (140 points)

1 Answer

0 votes

Hello,

Please go to settings -> Preferences -> audio -> Device and disable USB HID device and Yealink support.


by (23.9k points)

Hi there,

When I click these, an advert for Zoiper Premium Edition comes up, does this mean I need to get it to change the settings?

Hello,

No, it is not necessary.

Could you please share which version of Windows are you using and which is the exact version of Zoiper that you are running?

Hiya,


It's Windows 7 and Zoiper version 3.2


Cheers

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,340 users