Incoming Calls Only Show as Small Notifications

0 votes

Hello.  I have two phones with Zoiper.  One Samsung, one Moto.  Incoming calls work on both.  

On the Samsung, the incoming call takes up the whole screen and gives me an option to answer by swiping.  

On the Moto, the incoming call shows up as a notification (like when an email comes in) and if I double-tap it, I have to unlock the phone and then I see the screen that lets me answer.  

I would like the Moto to behave like the Samsung.

I have gone to Android Settings > App Notifications and confirmed all permissions are available to Zoiper.

IMPORTANT: This is not a connectivity issue.  I do not need to check my connectivity settings in Zoiper.  The calls ARE successfully coming in.  This is only an issue of how they are DISPLAYED.




asked Aug 25 in Android by regnatarajan (120 points)  
share

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets