0 votes

Every time I start or pwer up my desktop computer Zoiper opens up.

How can I stop that?

in Windows by (120 points)

1 Answer

0 votes


Disable the automatic startup option in Zoiper's Settings -> Automation menu.

by (34.3k points)
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,266 users