0 votes

I have gone to user groups, and login items and hid zoiper from my login applications. It keeps coming back. Is there a terminal command or something that I can use to keep this out of my start up menu. This is my personal machine I use as a contractor. I do not want one software I use for one client in my startup menu. This is my machine not theirs.

in Mac by (120 points)

1 Answer

0 votes

Hello,

Simply go to Settings - Automation and disable the automatic startup option with the operating system.  Otherwise Zoiper would rewrite the settings on every start.

by (34.3k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
136,881 users