No speaker volume at all (no audio)

0 votes

Just downloaded Voiper 3 & registered "MyNetfone" on their system seems to dial ok but comes up with "SIP 408 - Request Timeout" also no incoming audio.

Using Windows 10 64 bit.

It works fine on my old laptop using Windows 7 & an older version of Zoiper.

Can anyone please help?

Regards Graham

asked Oct 28, 2015 in Windows by graham (120 points)  
recategorized Oct 28, 2015 by Katina
share

1 Answer

0 votes

Please make sure you have the correct transport setting in Zoiper according to your provider's instructions. You might need to use UDP, TCP or TLS.

If using a SIP account, disabling STUN and / or Rport (or enabling it, depending on its current state) could help.

Please open settings -> Preferences;
click on Accounts;
select your account from the list on the left;
click on Advanced;
enable or disable STUN;
save the changes and try to recreate the issue.

Please also disable STUN globally for the application by following these steps:
- open settings -> preferences -> advanced -> network sub-tab -> STUN options

answered Oct 28, 2015 by Katina (23,910 points)  
share

hello Katina ,
      I have same issue ,but Stun was already disabled . And still I could hear any thing.  I was using windows 10 . and zoiper version 3.15. pl advise

Guys,


Please try to bypass STUN altogether, STUN is terrible technology.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets