Recommended port forwarding rules for router?

0 votes

I'm using Zoiper Biz 3.9.32144 on Win 7.1, wired up to a Plus.net fibre router which achieves >10Mb upload/download bandwidth, <10ms jitter, <20ms ping.

I have setup port forwarding as Zoiper was unable to receive calls, but I can't make calls.

I have forwarded:

Port 5060 (UDP) to the fixed IP of the Windows PC running Zoiper

Port 49104 to 49120 (UDP)

Port 3478 (UDP)

I can receive calls, but not make a call.

1) What ports do I need?

2) What can I do to stop getting hundreds of calls from 1000 - which I gather is a hacking software called SIPVICIOUS?


Any assistance would be gratefully received.

asked Oct 28, 2015 in Windows by Torc Torr ance (120 points)  
share

1 Answer

0 votes

Probably your server is sending these calls to your Zoiper.

Are you using a public IP ?
You could try to block port 5060 except for the ip of your proxy, or maybe easier change the zoiper sip port in the advanced settings to something else than 5060. (the proxy will adopt it automatically if you are registering to it.)
Please discuss that issue with your VoIP provider.

The default ports used by Zoiper are:

SIP port is 5060
(Zoiper Free runs on UDP while Zoiper Biz supports TLS over TCP and then port 5061 is used.)
IAX port is 4569 UDP
RTP port is 8000 and above UDP

Default STUN vallues:
Server hostname /IP :stun.zoiper.com
Port :3478 UDP / TCP
Refresh period : 30

answered Oct 28, 2015 by Katina (23,890 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 09/2019
  1. Tsetso.Zdravkov

    26760 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets