Outgoing phone calls not working (from Germany)

+1 vote

I am using Zoiper for more than ½ year. Before no big problems.

Now I cannot make outgoing phone calls; at the beginning there was the "AUDIO error").

I checked the settings on my iPhone 5; the settings are all as required (e.g. "allow Zoiper to use the microphone, STUN is enabled, WIFI settings as described").

After I checked all the settings, unregistered and registered again, the AUDIO error-indication is gone; now the dialpad returns after about 20-30 seconds to the call history.

No problems in receiving calls.

Can anybody help me ?

Thanks Thomas. 

asked Jul 20, 2015 in iOS by Towifrage (130 points)  
share

2 Answers

0 votes

Hello,

The last update seems to have broken something for German users, we are still trying to figure out what is going wrong. It might be related to ipv6 support.


Can you test if the issue happens for wifi and 3g ?
What is the name of the provider you are using ?

answered Jul 20, 2015 by Joachim (11,490 points)  
share

Hello Mr. Vanheuverzwi,

Thank you for your answer.

The issue happens as well with WIFI as 3G.

My provider is Sipgate.

Rgds

Thomas

I think we might have found the bug, we are doing some more tests and will make a new release

Hi. 

This problem is not related to location (Germany). 

Since the last update, I cannot call from Zoiper neither. I'm in Switzerland. This problem happens with IPv6 and IPv4. The SIP server simply doesn't receive the incoming call. 

Everything was fine before the 3.3.3 update (iOS)

The issue seems to be related to the ipv6 implementation in Zoiper. It seems to affect people with a dns entry that combines ipv4 and ipv6.

Disabling the ipv6 setting in zoiper unfortunately does not fully remove the ipv6 code in Zoiper, we are working on a new release.

Please contact us on support@zoiper.com with the udid for your device, we are sending out beta versions to test users at the moment to see if the issue is resolved.

0 votes

A new version was uploaded to apple on Friday, we have asked for an expedite review, let's hope they will review it fast.

Update:

Both Zoiper Free and Zoiper premium have been reviewed and approved by Apple 


answered Jul 26, 2015 by Joachim (11,490 points)  
edited Aug 3, 2015 by Joachim
share

I had the same problem until today. I use Zoiper on my laptop and Iphone. My provider is Kabel Germany. They had to enable IPv$ to make it work.

BUT: Ipv6 is the standard now,supported by my sip provider as well as my Internet provider.

Is Zoiper IPv6 ready??


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets