Port problem

0 votes

Hi,

I have configured flowroute SIP credentials in my Android and I am able to make calls outside but not able to receive incoming calls.


When I contacted Flowroute support, they informed send me below email and request you to suggest how can I resolve this issue.


"I traced some call logs and see the calls hitting your device, however they are going to port 64528 which is not supported. Please make sure that you have port 5060 opened up. We only support port 5060 and 5160.

You should have some SIP options to select port number. Unfortunately Flowroute cannot assist with detailed device configuartion setup."

asked Nov 14 in Android by pinnacleeditss (120 points)  
share

1 Answer

0 votes

Hi,

By default Zoiper uses random listening port above 32000 for SIP.

If they want you to use port 5060, go to Zoiper -> Settings -> Advanced and disable the random port option.

 Personally I don't understand what is their issue with higher ports such as 64528. Especially on mobile devices like Android and iOS the lower ports are completely forbidden and reserved.

answered Nov 14 by Tsetso.Zdravkov (33,730 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2020
  1. Tsetso.Zdravkov

    33730 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets