Awesome q2a theme
0 votes

the Zoiper client is registered to a Asterisk PBX.

after changing the Format to 0049172... or 0172... everything works fine.

Thank you for any hint.

Zoip123

in Android by (120 points)

1 Answer

0 votes

What exactly do you mean by "No connection"? Do you receive SIP 404?

Please try using Number rewriting feature. Select your country in the main section or wait for Zoiper to detect it. After that go to the account configuration and enable the Number rewrtiting, and select to replace + with 00. It will add the country code to numbers where it is missing and change the + to 00. It should do the trick

by (4.0k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,437 questions
1,542 answers
2,312 comments
132,299 users