Receiving constant Direct IP calls - how do I stop this?

0 votes

Softphone 2.43 with g729

asked Nov 3, 2015 in Windows by chrishads (120 points)  
share

1 Answer

0 votes

Probably your server is sending these calls to your Zoiper for some reason. Please report that issue with your VoIP provider.

answered Nov 3, 2015 by Katina (23,880 points)  
share

Not likely. These seem to be ghost calls from SIP scanners. I suggest Zoiper add a setting to disallow direct IP calls. This solves the problem on my ATA entirely.

Zoiper receives the calls that are sent by the server.
There is no way to stop the calls from inside zoiper. Is your computer in an internal network, or it is using a public ip ?
You could try to block port 5060 except for the ip of your VoIp server. You might also try changing the Zoiper sip port in the Advanced settings to something else than 5060. The server will not have any issues with this as you are registering to it.

I now always use Random Port for listening. Problem solved!

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2018
  1. Tsetso.Zdravkov

    22500 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets