Provider Sipgate, device iPad1, calls arrive, caller hears me, but I hear no sound, "audio missing"

0 votes

Zoiper help says : "disable or enable STUN according to its current state", but

The menu is not accessible.
asked Jul 22, 2015 in iOS by henriZ (120 points)  
share

3 Answers

0 votes

You can find the settings for stun and or rport in the account settings, and then network settings.

The sliders should work, we have not received any reports about those sliders not working.

answered Jul 22, 2015 by Joachim (11,490 points)  
share
0 votes

Hello,

Could you please advise us about how you have configured your account into Zoiper? Did you use the list of providers to provision the settings for yout account or you have scanned a QR-code?

Please note that when provisioning is used, the Network settings and the ones for the codecs cannot be changed afterwards

answered Jul 23, 2015 by Ivan (18,410 points)  
share

Yes, I have been using the list of providers,sip gate gives advice to change local FTP- port to 5204, which did not work. They think there is a bug inside Zoiper program. 


0 votes

Please try configuring Zoiper manually, without the QR code. 

That way you should be able to change the settings for rport and stun, to see if it makes a difference. The issue should not be with Zoiper or the server, it is most likely an issue with the network topology.

answered Jul 24, 2015 by Joachim (11,490 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2019
  1. Tsetso.Zdravkov

    28140 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets