Android phone..i cant hear the other person when i'm making out going calls, only incoming calls..

0 votes
asked Dec 9, 2015 in Android by greg (120 points)  
share

1 Answer

0 votes

If you are using SIP account, please try to enable or disable STUN in account configuration -> "Network Settings".

Do you use TCP or UDP? Please try using TCP if your provider supports it.
You might want to try changing the audio driver in Zoiper -> Config -> Audio settings.

answered Dec 9, 2015 by Katina (23,910 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2020
  1. Tsetso.Zdravkov

    33190 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets