0 votes
in Android by (120 points)

1 Answer

0 votes

If you are using SIP account, please try to enable or disable STUN in account configuration -> "Network Settings".

Do you use TCP or UDP? Please try using TCP if your provider supports it.
You might want to try changing the audio driver in Zoiper -> Config -> Audio settings.

by (23.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
134,971 users