iPhone Incoming Calls question

0 votes

Our Sip server was Avaya IPO500,Sip client was Zoper 3.53 for iPhone .I Setting Force background UpPeople call me allways get a message that I was offline When my iPhone screen was lock.What's this situation? Thanks very much.

asked Dec 21, 2015 in iOS by 陈平 (170 points)  
share

1 Answer

0 votes
Best answer

Hello,

The best way for receiving incoming calls while Zoiper is in background is to use TCP or TLS instead of UDP. This could be set from the Network settings menu in the account configuration. Please also be advised that TCP and TLS must be supported by your VoIP provider as well, otherwise your account will not register.

If for some reason, you are not able to use anything else than UDP, you may enable both options in the Incoming calls section from Zoiper's Settings menu.

In addition, please also check whether all notifications are enabled for Zoiper in the iOS Settings menu -> Notifications.

answered Dec 21, 2015 by Ivan (18,370 points)  
selected Dec 22, 2015 by 陈平
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 06/2019
  1. Tsetso.Zdravkov

    25340 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets