Works laptop OK, but 403 on iPhone

0 votes

Dear all,


I configured Zoiper on my windows laptop to use my SIP account without issue: account registers OK and calls can be made just fine.

Replicating this configuration on the Zoiper iPhone app however results in account to be registered OK but any calls end in 403 error.

Has anyone a suggestion of what I should be looking for?


What I have done so far:

- side by side checking of options between iPhone settings and laptop one

- Account registers OK on iphone, so I suppose network parameters should be OK

- re-arranged codecs list on iPhone to match the ordering on laptop version


Zoiper Windows version used:

community (free) 3.9.32144 32 bits - running on Windows 10 64 bits

Zoiper iPhone version used:

3.6.1 (regular version, not the premium version)


Happy to provide more infos if required. I exhausted the options I could think of to troubleshoot this issue.

help much appreciated


Kind Regards

asked Mar 21, 2016 in iOS by Eguun (150 points)  
share

2 Answers

0 votes
Best answer

Hello,

Error SIP 403 is received when  the server understood the request, but is refusing to fulfill it. Check with your VoIP provider for more details.

answered Apr 11, 2016 by Ivan (18,410 points)  
selected Apr 11, 2016 by Eguun
share
0 votes

I was having this same issue and found that although i had cut and paste the domain and proxy in it was slightly scrambled (appeared to have some spaces at the start of it that could not be deleted. After re-typing it it is now letting me login.

answered Jun 22, 2016 by Tom Martin (160 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets