Unable to register with sipgate - suspect router settings.

0 votes

As a first time user of Zoiper with Sipgate I am unable to ‘Register’ and suspect it is related to my router settings.

The front screen of Zoiper shows “SIP 401 - Unauthorised”

Clicking on the ‘click here for more information’ below the above message launches the browser but the Zoiper site reports a 404  - page missing!

“Settings” has the appropriate Sipgate UN/PW info set.

Zoiper is running on Win 7 and the internet service is routed via Ethernet through a Linksys E900 router running DD-WRT v24-sp2 (07/20/12) mini  (SVN revision 19519)

Are there any simple guides for the correct settings for DD-WRT? I already have PnP disabled.

Any kind assistance will be greatly appreciated!

asked Apr 15, 2016 in Windows by MikePT (120 points)  
edited Apr 15, 2016 by MikePT
share

1 Answer

0 votes

Hello,

Error 401 is returned from the server. It is best to check with your VoIP provider for more details.

answered Apr 18, 2016 by Ivan (18,370 points)  
share

Many thanks for your response, Ivan.

Thanks to your kind advice it made me look outside my local equipment and my first port-of-call was to check the username/password setup more closely.

I discovered that when double-clicking and copying my password as displayed on my VoIP provider's site, it collected a trailing blank which I had pasted into Zoiper - i.e   "xxxxx "   instead of "xxxxx".

Correcting this has enabled registration, so now the testing can begin!

I hope my error will possible help others!



Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 03/2019
  1. Tsetso.Zdravkov

    24300 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets