Incoming Calls won't Ring if Zoiper is not on top.

+1 vote

Is there a way to make it ring, if the app is not open?

I tried the incoming calls settings, every single combination, but nothing works.

 All I get is a banner, after the call. This is useless, if I can't answer a call, what is the point?

Please let me know if I can use this app to receive calls while runing on the background, otherwise i am afraid it will be deleted.

asked Jul 9, 2015 in iOS by Marcelo Cotrim (130 points)  
edited Jul 9, 2015 by Katina
share

2 Answers

0 votes

Please open IOs Settings, go to  Notification center -> Scroll down to INCLUDE -> Select Zoiper and enable "Sound" .

Please consider using TCP transport as UDP does not work very well with iOS.
When using TCP transport, please make sure that the server does not send more than 15 wakeup requests in 300 seconds.

answered Jul 9, 2015 by Katina (23,910 points)  
share
Zoiper does not ring on Windows

The wakeup requests could be any sip packet sent to the phone while it is in background.


Please avoid these (or limit them so that they are not sent very often)

- SIP Keep alive packets (this is the qualify option in Asterisk)

- Presence information


If more packets are sent, iOS will kill the application. (This is by design, iOS does this to save battery life).


 

0 votes

good afternoon.
in lock mode iphone 4s on zoiper not possible to get through. features included in a background operation.


answered Aug 17, 2015 by Denox (140 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2019
  1. Tsetso.Zdravkov

    28180 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets