[iOS] Unable to use video in Camera app when Zoiper running

+1 vote

Hi,

I'm having a problem on iOS : I use the Force Background option in order to keep the app active and to receive calls while it is in background, however, as soon as I activate it, I cannot record videos using the iPhone Camera app anymore.

If I close the app by clicking once on the home button, the problem is still there.

If I close the app completely by clicking the home button twice and sliding the app up, the video mode starts working again, but then, I'm not connected anymore so I can't receive calls.

If I disable Force Background, I can once again record videos, but do not receive my calls anymore while the app is in background.

I tried uninstalling/reinstalling the app, but did not solved anything.

My config : iPhone 6, iOS 9.3.5, Zoiper 3.9.0

Could reproduce the same problem with an iPhone 6S, iOS 9.3.5 and then 10.0.1, Zoiper 3.9.0

asked Sep 21, 2016 in iOS by beblamith (160 points)  
share

1 Answer

0 votes
Best answer

Hi, do you still experience the issue with Zoiper 3.10? I checked it on my device as well as couple others and looks like this issue is fixed.

answered Nov 14, 2016 by Ivan (18,410 points)  
selected Dec 6, 2016 by beblamith
share

Sorry for the late reply. I can confirm that I'm not unable to reproduce the issue with the latest updates. Thanks :)


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 10/2020
  1. Tsetso.Zdravkov

    33510 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets