iPhone 6 failed to create media stream(29)

+2 votes




 I was able to use Zoiper on my IPhone 6 without problems. Since yesterday I am not able to make any phone calls due to an error message telling me : failed to create media streams.

 Could you tell me how to solve this problem?


 

asked Dec 2, 2016 in iOS by APaschke (170 points)  
share

I am having the exact same problem on an iPhone 6. Worked fine for months, but since a few days it is impossible to make calls.

Error: failed to create media streams (29)

sipgate Account is fine, up and running. Thx for any fix.

Toby



Hi Toby,I received this message from Zoiper:

I am sorry about the caused inconvenience, but we are working on a fix regarding this issue. I have escalated your request to our project managers and developers for further investigation as we received multiple signals about this error that you are experiencing.

I will inform you when the issue is resolved.

Hopefully they will find a solution. It is so annoying

Andrea

HI! I have the same problem on my IPhone 6 since several days now and I work with your software, i depend from it wotking. I even bought some of the upgrades. Will this be solved?


Thanks

Adrian 

3 Answers

0 votes

We are aware of the issue, just managed to reproduce it with the specific voip provider and are working on a fix.

answered Dec 5, 2016 by Joachim (11,490 points)  
share

I have just updated from 3.9 to 3.11. After that I get the error message from the thread title. My wife is still on Zoiper 3.9 and it works. The problem is definitely the Version 3.11. How can I go back to Zoiper 3.9 on my iPhone?

0 votes

I have the same problem. It used to work like two weeks ago. Linphone app does not work either anymore. Zoiper does work with android though. I think the problem may be ios based. Frustrating. 

answered Dec 5, 2016 by Rafa El (140 points)  
share
0 votes

What Port do you Use for incomming traffic ?

I have The Same Problem and i think i have a Problem by using Port 5060, because My Provider already has an Sip Connection in My cabel-Modem At this Port ....

answered Dec 6, 2016 by tuts (140 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2019
  1. Tsetso.Zdravkov

    26040 Points

  2. Ivan

    18370 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets