0 votes

Hello there,


Good day. I would like to know a info regarding Zoiper Classic Free. From Last couple weeks the soft-phone stooped working with  Asterisk (FreePBX). 

It was working great with my Freepbx box based on Cent-OS 6 minimal (VPS). but suddenly it stopped working couple weeks ago. I have tried using X-lite if there is anything wrong with asterisk server but I found its working. but as we have SIP port blocked by our govt. we have to use IAX extension for make life easier. 

When I register with IAX extension with Zoiper Classic. It shows registered. But when I try to place any calls it shows a message "bearer capability not avail" . Even if I call a local extension also same responce. 

I have tried looking over Internet if there is any issues with my server or Zoiper but fortunately I couldn't found any helpful information. 

Please do let me know if there is any issue using free zoiper, if not then please let me know how I can resolve this issue. Thanks in advance.
in General by (120 points)

1 Answer

0 votes

Hi,

Maybe you already fixed it, but I found that sending the caller number information helps in these cases.

I was checking with A13.

Regards,

Paul

by (3.9k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
137,747 users