0 votes

I've updated to the latest Zoiper Windows desktop version and since doing that I can't hear audio for incoming calls.

I've checked audio configuration, tested the headset and tried a different device for audio output. The the far end can hear me but I can't hear them.

This is something about configuration/change of the setting needed for the latest zoiper version but I don't even know what to start trying.

The far end can hear me when I speak, I just can't hear them.

Phone version: Zoiper5 5.2.12 for Windows 64bit
Library revision: v2.8.80
Phone revision: 5.2.12_Windows
UI revision: 1.1.22

in Windows by (120 points)

1 Answer

0 votes

Since the latest Zoiper 5 update, due to changes in the configuration, if you were using any custom STUN options, they have been reverted to the default ones, which may cause exactly the issue which you have described.

Please open Zoiper -> Settings -> Accounts -> your account -> Advanced -> locate the "STUN" option and  change it to the STUN recommended by your VOIP provider, or if they do not provide you with one, try setting it to "Disabled", check if this will make any difference.

by (34.3k points)
edited by

The voip provider (VOIPTalk) don't provide a STUN.

In their help I found this:

Our service supports NAT traversal so, as long as you have configured the device appropriately you do not have to worry about stun or port forwarding.

I set to don't use stun in zoiper but the audio problem still exists.

Thank you for the suggestion, what should I try next?

I found the answer. Needed to enable 'user rport media'

none of the STUN options worked work for me. Called party can hear me, but I can't hear them. Also, there is no dial tone or similar, after dialling a number there is silence whilst it connects, then the timer restarts, and continuing silence. I have tested my audio device in setting and using other programs and it works fine. I have tried other audio output devices but have the same experience. If I run on my mobile, all is fine, so it is not my provider.

Try cross checking all the settings you have on your mobile against the desktop settings. That's what helped me find the need to enable 'user rport media' to fix the same type of issue I had.

If not could be a firewall thing on the desktop.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
138,760 users