Android behind firewall won't connect

+1 vote

I have Zoiper running on my PC no problem at all. Gets calls, makes calls, shows up on my dashboard as being connected. I'd like to get my mobile working as well for times I'm not at my PC, but I cannot get it to connect. It will connect if I'm not on wifi (with problems - another story another day) but I cannot get it to connect via the wifi. I'm not entirely sure what to do to get it going. Does anyone have any ideas? I have tried port forwarding with no joy.

asked Nov 19 in Android by malcmail (130 points)  
share

Hello,

Do you see any error message when you try to connect on Wi-Fi ? You can find the exact error under your account name in the settings menu, written in red.

If you see SIP 408, try some of the suggestions here: https://www.zoiper.com/en/support/home/article/19/Error_408_Request_Timeout#android

Thanks. That was exactly the problem and had tried those steps but no joy at all sadly.

Please log in or register to answer this question.

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 12/2018
  1. Tsetso.Zdravkov

    23100 Points

  2. Ivan

    18370 Points

  3. Joachim

    11480 Points

  4. Anton

    3950 Points

Latest tweets