Why can't I listen music while "Zoiper classic" is open?

0 votes

Hi,

I have the newest version of linux Mint and classic Zoiper on him. When I turn on Zoiper classic I don't heare any souds just conversations on Zoiper. What Can I do?


Greetings

asked Sep 27, 2015 in Linux by Maciaciek (190 points)  
share

1 Answer

0 votes

Hello,

Zoiper Classic on Linux is using Alsa. This is why only one instance can use the audio device. Try using Zoiper3 - it supports Pulseaudio.

answered Sep 28, 2015 by Katina (23,910 points)  
share

Hi,

Thanks for answer but Zoiper3 (sorry for that but...) is unstable, that's why we use Zoiper Classic. Is chance to change options or something connected with sounds in Zoiper Classic? I would like to let users listen music or watch movies.

Could you help me?

Greetings

Hello

This issue is not caused by Zoiper, it is related to the alsa system. At the moment we do not plan to implement pulseaudio support for Zoiper Classic.

We are working on the new Zoiper5 for Linux that will not have the issue. I can not provide an exact time-frame at the moment. Please send us an email to labs@zoiper.com if you would like to be notified when the first builds for Linux are available.


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27920 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets