0 votes

Hi,

At our company we have a 3 unifi AP, due to the large area of the warehouse.

And i'm testing Zoiper in my android phone (THL T6S kitkat) to check if we can start using as a replacement for other phones. Our PBX is a MyPBX U-100 (asterisk).

The first connection works ok, and as long as i don't lose wifi signal, or switch to another AP, everything is ok.

But if i lose the wifi signal (and get it once again) or switch to another AP i'm unable to receive/make calls. And if i exit and start the application again, it doesn't even register in the pbx. But in the meanwhile, i have internet access (for google for example).

If i restart the phone, it all works again until i switch to another AP.

Can you help?

Thanks

in Android by (120 points)

1 Answer

0 votes

Hello. Please try using TCP transport, enable wi-fi keepalive, disable stun and rport for your account if  needed.


by (23.9k points)

Thanks for the reply.

If i change to TCP, it doesn't register in the pbx. The keep alive is default (other option is disable). Stun is already disabled. Didn't found rport option.

It sounds like android does not notify us about the network change. please contact us on support@zoiper.com so that they can ask you for debug logs.


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
134,933 users