Zoiper on iOS appears in different language than the device is running

0 votes

Hello,

since a while I am facing the problem that Zoiper shows all app screens in italian language. It's functionality is not affected.

My iOS device runs in german language settings. The only realtion to italian is that i am using an italian keyboard. I deleted the italian keyboard (and all others too), but to no avail.

Hope that someone has a clue.

Thanks, any help greatly aprechiated

Nino

asked Sep 30, 2015 in iOS by Nino Di Bari (150 points)  
share

1 Answer

0 votes
Best answer

Hello,

Have you used Italian language on your device before? If yes, then Zoiper will appear in Italian, although the device is using German at the moment. As a solution you may try to configure the device to use English, then to start Zoiper so Zoiper can apply the language settings and then to make the device to use German. That way Zoiper will be in English, since the German is not implemented at the moment.

You may also participate into the translation process of Zoiper from here:

https://zoiper.oneskyapp.com/collaboration/

answered Sep 30, 2015 by Ivan (18,410 points)  
selected Oct 5, 2015 by Ivan
share

Hello,


thanks for the advice. It worked fine, after I followed your recommendations.


Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2019
  1. Tsetso.Zdravkov

    27580 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets