Settings > Connectivity > "Background Mode" grayed out (Samsung Note 5, Android 7.0)

0 votes

I have ZoiPer Premium on Android, latest version (2.9.19) and I am trying to turn on Active Wakelock, but am unable to access the Background Mode setting under Settings > Connectivity, as it's grayed out and unlickable. I have all permissions granted to ZoiPer, including excluding it from any battery management/optimization, and I have also made sure Run In The Background is checked and active. Anything else I can or alter on my Note 5 to try and get Active Wakelock turned on? Thank you!

asked Oct 10, 2019 in Android by OutcomeTech (120 points)  


If the constant wake-lock is greyed-out, this means that you have PUSH enabled. Since the PUSH service is replacing the need of constant wake-locks, this option is disabled. Plus, you are saving some battery. : )

Please log in or register to answer this question.

Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 01/2023
  1. Tsetso.Zdravkov

    34250 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets