Don't show Zoiper popup in foreground upon incoming call

0 votes

I want to use Zoiper along with a receptionist software (FOP2). For this it is inconvenient for the Zoiper incoming call notification to appear in the foreground on my desktop when a call comes in.

Any way to keep this in the background?

An audible notification would be enough.,

Thanks.

asked Nov 3, 2015 in Windows by dongydongy (230 points)  
share

1 Answer

0 votes

Hello,

You can remove the pop-out notification for new incoming calls by opening Zoiper -> go to Settings -> Preferences -> Automation -> Notification -> remove the check mark from "There is an incoming call".

Please note that for the settings to take effect, you may need to restart Zoiper.

answered Nov 3, 2015 by Tsetso.Zdravkov (33,190 points)  
share
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 08/2020
  1. Tsetso.Zdravkov

    33190 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets