0 votes

I want to use Zoiper along with a receptionist software (FOP2). For this it is inconvenient for the Zoiper incoming call notification to appear in the foreground on my desktop when a call comes in.

Any way to keep this in the background?

An audible notification would be enough.,

Thanks.

in Windows by (230 points)

1 Answer

0 votes

Hello,

You can remove the pop-out notification for new incoming calls by opening Zoiper -> go to Settings -> Preferences -> Automation -> Notification -> remove the check mark from "There is an incoming call".

Please note that for the settings to take effect, you may need to restart Zoiper.

by (34.3k points)
Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
2,438 questions
1,541 answers
2,314 comments
138,055 users