How do I stop the ringing when I'm already on a call?

+1 vote

When I'm on a call, if anyone else calls through, it rings in my headset over the top of the person I'm already talking to. How do I stop this form happening?

I knopw there is an option in preferences to turn on/off ringing while on a call - we have the free version and it doesn't allow us to use this function.  But it's not selected as being "On"anyway - so we don't really want to purchase the full version only to find out that doesn't solve our problem.


Please can someone let me know what to do to stop the ringing sound while I'm on an existing call.


Many thanks, 


asked Oct 29, 2015 in Windows by Brodie Mitchell (130 points)  
recategorized Oct 29, 2015 by Katina
share

1 Answer

0 votes

Hello,

Ring when talking is a biz feature. It is available in both Zoiper 3 and Zoiper Classic Biz.


answered Oct 29, 2015 by Katina (23,910 points)  
share

Your answer doesn't really explain anything. 

Documentation on your Wiki's states, 

"Stop Ringing while Busy

Difficult to concentrate with other lines/queues ringing you at the same time?

Under Audio options there is an “Ring when talking (incoming calls)” checkbox.

Uncheck this to focus more on your current call and stop all that ringing. Just be aware that any queue calls or other lines that ring will only blink red in Zoiper! Best used with “Always On Top” above."

"Ring when talking
If you unselect this checkbox, the softphone will no longer make a ringing sound when you are already on the phone and a second call comes in."


We are experiencing the same issue. 

I would assume that when Ring when talking IS selected that you will hear the ringing while on a active call.  By default this box is UNCHECKED. Meaning that this feature is turned off. 

If this feature is turned off then why do we still hear ringing when talking? 

Thanks. 

Actually, in zoiper 3 free, the problem is that the oncall ringing is enabled and can't be disabled... is there a way to do it?

The ability to disable it is available in Zoiper 3 Biz.

So, the option in Zoiper 3 free is wrong, it should be shown as always marked and its an error in zoiper interface?

Welcome!
Ask your questions and receive answers from other members of the Zoiper Community.

Did you check our Help Section?

You are a Zoiper Biz or Premium customer? If so, click HERE to get premium support.
Top users 11/2020
  1. Tsetso.Zdravkov

    33730 Points

  2. Ivan

    18410 Points

  3. Joachim

    11490 Points

  4. Anton

    3950 Points

Latest tweets